Direkt zum Inhalt | Direkt zur Navigation

Wieso funktioniert das CBT 4 nicht mehr?

Computerprogramm „Gabelstaplerfahrer-Ausbildung - Lernprogramm zum theoretischen Teil der Stufe 1 nach DGUV Grundsatz 308-001 (bisher BGG 925)“ (CBT 4)

Das Computerprogramm zur Gabelstaplerfahrer-Ausbildung wurde für die Flashplayer Versionen 8 bzw. 9 programmiert. Mit aktuelleren Versionen des Flashplayers funktioniert es nicht. Aus Sicherheitsgründen werden die älteren Versionen des Flashplayers jedoch nicht mehr verwendet und von aktuellen Windowsversionen bzw. Virenschutzprogrammen blockiert.

Zur Durchführung von Unterweisungen empfehlen wir die Inhalte des interaktiven Informationsportals www.sicheres-lager.de der BGHW. Dort stehen 200 Themenseiten mit 150 Filmen und rund 500 Grafi­ken und Bildern zur Verfügung.

 

 

 

Diesen Beitrag teilen
Diesen Beitrag teilen